Jump to content

V7 Special 1970 - ein paar Bilder zur ersten Einordnung


Dregwaz
 Share

Recommended Posts

Gude zusammen, 

ich weiß gerade nicht, ob ich besser im jeweiligen Themenforum schreibe oder die Fragen zu meiner alten V7 in einem Bilderfaden zusammenfasse. Mir geht es zunächst einmal um die Einordnung des einen oder anderen Bauteils und ich möchte damit in Lennart's hervorragende Dokumentation im Young- und Oldtimerfaden nicht ständig hineingrätschen. Daher mache ich das mal hier auf. Es geht um diese V7, die ich dort neulich schonmal vorgestellt hatte:

2d760701a6.thumb.jpg.367603ba74265d29eabc3a5bb3fbd3ee.jpg

Ich hoffe, das ist ok so, ansonsten müsste ich es evtl. nochmal woanders hin verschieben. Im folgenden würde ich das eine oder andere Bild posten, zu dem ich eine Frage hätte..

Danke für eure Tipps und beste Grüße aus Hessen :)

Martin 

  • Like 2
Link to comment
Share on other sites

Das Moped ist ja bis auf die Lafranconis und Rundschieber original, wobei es zunächst einmal um letztere geht:

20230210_150808.thumb.jpg.f9acb4ced5e563288fff9306affb9062.jpg

Keine Ahnung, warum das Bild hier auf dem Kopf steht, in meiner Datei steht's richtig rum :classic_blink: .. also, es sind PHF30DD an weniger gekrümmten Ansaugstutzen aus Kunststoff. Meine erste Frage dazu wäre, von welchem Modell stammt dann der Luftfilter:

20230210_150020.thumb.jpg.441b0611852efe5de82a34ca082959b7.jpg

Gruß Martin 

Link to comment
Share on other sites

Auf den ersten Blick sieht das aus wie ein umgebasteltes Luftfiltergehäuse aus einem

Tontimodell mit "eckigen" Zylindern. Mille GT oder ähnliches. Das würde auch zu den Vergasern passen und zu dem bisschen

was man vom Luftfilter selbst sieht. Für genauere Infos müsstest du den Kasten mal ausbauen. Vielleicht findest du eine Nummer. 

Oder du googlest mal welches dieser Modelle (Mille usw.) 30er Rundschieber hatte. Der Luiftfilter selbst würde dann aber von ganz vielen Modellen passen. Meine 1000S hatte den z.B. auch.

Meine Meinung.

Edited by H. Ortel
  • Thanks 1
Link to comment
Share on other sites

Hallo,

in der Anlage siehst du alle serienmäßigen Luftfilterkästen(große V-Mot.) bis LM 4(Lm1/2 waren offen).

Von links nach rechts: eckige Motoren bis z.B. LM4, Mille etc., V 7 700 bis GT, Gehäuse mit Ölabscheider Rundmotor.

image.thumb.png.803bdb4a5340807a714b8d4b7ff4a3cc.png

Der von dir gezeigte Kasten scheint der für eckige Motoren verbaute Lufi- Kasten zu sein ohne Ansaugrüssel, weil bei der V 7 ein anderer Rahmen und Verteiler verbaut wurde und die Lima anders positioniert war. Der Originalkasten passte beim Vergaserumbau nicht mehr, oder war nicht mehr vorhanden.

Grüße.

Commander

P.S.: Mille GT hatte immer Rundschieber.

Edited by commander
  • Thanks 2
Link to comment
Share on other sites

Vielen Dank, das hilft mir sehr gut weiter :classic_smile:

Ich denke auch, es ist der erste für die eckigen Motoren - ohne den Rüssel. Der originale dürfte allein schon wegen des geänderten Einbauwinkels der Vergaser nicht mehr gepasst haben. 

Wie sich das auf Dauer fährt, wird sich dann im Frühjahr herausstellen. Die Probefahrt beim Kauf hat in der begrenzten Zeit eher nur eine bedingte Aussagekraft. Aber die 30er Rundschieber sollen dem Lauf der alten Rundmotoren ja zuträglich sein..

Danke und viele Grüße, Martin

Link to comment
Share on other sites

Hallo,

die verdrehten Bilder sind ein oft auftretendes Problem bei Aufnahmen mit dem I-Phone. Es empfiehlt sich vor Einfügen zwischenzuspeichern und bei Bedarf zu bearbeiten(drehen).

Noch einTipp: Wenn der Anschluß der Vergaser aus Kunsstoff ist sollte dringend gegen Metallausführung getauscht werden(kann man im Foto nicht genau erkennen, aber es scheint die schwarze Kunststoffausführung zu sein, aber auch diese wird spröde und bricht nach einiger Zeit.).

Grüße.

Commander

20230210_150808.thumb.jpg.f9acb4ced5e563288fff9306affb9062.jpg.08f4d341092b1234ae120c050a17b6a4.jpg

Bildergebnis für benzinanschluß aus metall guzzi

Bildergebnis für benzinanschluß aus metall guzzi

 

 

Edited by commander
  • Like 1
Link to comment
Share on other sites

Hallo Commander, genauso hab ich's eigentlich gemacht, aber danach stand's auch wieder auf dem Kopf. Ich experimentier nochmal ein bisschen rum, scheint ja offensichtlich zu gehen..

Ich glaube, der Anschluss ist aus Plastik, schaue morgen gleich mal nach. Muss sowieso was bestellen. Was ist denn mit denen, werden die spröde und brechen?

Gruß Martin

Link to comment
Share on other sites

Hallo,

nachdem Guzzi vor langer Zeit auf Vergaseranschlüsse aus Plastik umrüstete war dies ein häufiges Ärgernis.

Die zuerst verbauten hellen Anschlüsse wurden spröde und brachen sehr leicht, danach wurden schwarze Anschlüsse verwendet. Diese waren etwas haltbarer aber nach längerer Zeit tauchten auch Probleme auf.

Ebenso wie Benzinschläuche altern auch diese Kunsstoffteile, werden spröde, brechen oder werden undicht. Die Metallvariante ist die bessere Wahl.

Grüße.

Commander

  • Like 1
Link to comment
Share on other sites

vor 5 Stunden schrieb Dregwaz:

Hallo Commander, genauso hab ich's eigentlich gemacht, aber danach stand's auch wieder auf dem Kopf. Ich experimentier nochmal ein bisschen rum, scheint ja offensichtlich zu gehen..

Ich glaube, der Anschluss ist aus Plastik, schaue morgen gleich mal nach. Muss sowieso was bestellen. Was ist denn mit denen, werden die spröde und brechen?

Gruß Martin

Hallo,

vielleicht fummelt ja Catweazle(Avatar) heimlich an deinem Rechner rum. Er war ja bekannt für solche unbeabsichtigten Streiche und stellte manches auf den Kopf und verdrehte gern einiges in seiner Angst vor den Normannen, oder er suchte Kühlwalda. Aber meistens: Nix geht!

Schöne Erinnerungen

 

Munter bleiben.

Grüße Commander

Edited by commander
  • Haha 1
Link to comment
Share on other sites

Moin,

das mit den Metallanschlüssen an den Vergasern habe ich auch, nach den Empfehlungen und Hinweisen vom Commander, bei meiner California II

getauscht, natürlich auch mit neuen Benzinschläuchen. Dabei die kleinen Schellen nicht vergessen...

Gruß

Holger

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

Ei Gude unn aan schee Wocheend!

Hier gibt's ein bisschen Bewegung .. vor ein paar Tagen verirrte sich ein Paket ins Haus:

20230308_172601.thumb.jpg.c0f9bb75d0353bcc3c0149a4c831e819.jpg

Damit ist der Optik erstmal Genüge getan, wobei die alte Bank im Eingangsbild eigentlich saubequem ist..

Doch eine Technikfage an die Veteranen hätte ich auch an dieser Stelle: Muss die V7 bei unbearbeiteten Ventilsitzen mit Blei-Ersatz gefahren werden? Der Vorbesitzer hat es wohl getan .. meine XS1 von 1970 und die anderen 650er bis Bj.81 fahre ich allerdings seit Jahr und Tag ohne und habe keinerlei Probleme. Wie haltet ihr's mit diesem Thema?

Gruß Martin 

 

Link to comment
Share on other sites

Gehen tut das schon ohne, da ja schon Sitzringe verbaut sind und nicht wie bei manch anderen Fabrikat, dann aber mit GG Kopf die Ventile direkt im Kopf laufen.

 

Das Sitzringmaterial ist allerdings nicht soo hart wie man es gerne hätte und daher kippe ich bei meinem Eimer immer mal was fürs Gewissen rein. 

Zuhause in der Garage hingestellt und nachm Tanken mal eben bissl reingeschüttet. 

 

Falls du es ohne probieren willst prüfe einfach öfter dein Ventilspiel (5 Minuten), dann hast direkt nen Indikator ob sich etwas reinhämmert. 

  • Like 1
Link to comment
Share on other sites

Danke für die Einschätzung. Dass bei den XSsen das Ventilspiel abnimmt, habe ich noch nicht beobachtet. Diese Motoren wurden ungefähr in derselben Zeit entwickelt wie die V2-Motoren bei Moto Guzzi. Als um '87 rum der Bleisprit endgültig vom Markt verschwand, hatte ich noch ein mulmiges Gefühl, aber schon bald setzte die berühmte Verdrängung ein - und es ging in diesem Fall gut.

Welches Mittelchen benutzt du denn? Mir hat der VB das hier mitgegeben:20230312_131623.thumb.jpg.e30536a65fa38a6fa1878ff317bd6b33.jpg

Taugt das was bzw. würdest du was anderes empfehlen?

Gruß Martin 

Link to comment
Share on other sites

Moin Martin,

ich habe zur Zeit nur meine California II, wo ich Bleizusatz fahren werde.

Es gibt zahlreiche auf dem markt, ist - aus meiner Sicht - egal, welches Du reinkippst.

LIQUI MOLY Blei-Ersatz habe ich, aber auch schon andere Zusätze gehabt...

https://www.amazon.de/bleiersatz-benzin/s?k=bleiersatz+für+benzin

Gruß

Holger

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

Soo, heute war es soweit, die erste wirkliche Probefahrt liegt hinter mir. Leider musste ich sie nach 10km abbrechen und bin erstmal wieder nach Hause gefahren. 

Was war passiert? Erstmal sprang sie nach der fünfmonatigen Winterpause gut an, sprotzte aber auf dem rechten Zylinder. Nachdem den ersten 2 Kilometern war der Motor dann einigermaßen warm und das Sprotzen weg, Motor lief rund un gleichmäßig, nahm gut Gas an, beide Zylinder gefühlt gleich warm. Aber nachdem der Motor durchgewärmt war, schwankte das Standgas zwischen 3500 und 4000 U/min. Die Gaszüge scheinen nicht verklemmt, am Eingang in die Vergaser haben sie bei losgelassenem Gasgriff ein normales Spiel von 1-2mm.

Nichts Offensichtliches, also erstmal wieder heim. Habt ihr eine Idee, wo es hier haken könnte und was ich als erstes prüfen sollte?

Gruß Martin 

Link to comment
Share on other sites

Schwankendes und zu hohes Standgas klingt nach zu mager. Ggf Leerlaufsystem verstopft oder Nebenluft. 

Ggf Ventilspiel?

 

Wenn du bei den Kisten Ventilspiel prüft nimm einmal die Kipphebel an und schau die Kontaktfläche zum Ventil an, die Qualität dieser Hebel ist bei den Kisten recht schlec... ä emotionale italienisch. 

Die Arbeiten sich schnell ein und kriegen Putting, da aber die Kontaktfläche breiter als der Schaft ist sieht man das von aussen garnicht. 

 

Bei meiner waren nach glaubhaften 54.000km alle 4 Schrott. Ich glaube es waren 440€.

 

Ebenso die Tassenstößel sind so lala, um da ran zu kommen müssen aber die Zylinder runter. 

Die von SD, bzw allgemein Repro bloß nicht kaufen, die Qualität ist unterirdisch. 

Meine hatte ich direkt zurück gesendet und mein Vater hat seine vll 3000km gefahren und dann haben wir den Motor einmal komplett gemacht. Nach 3000km total hinüber... 

  • Thanks 1
Link to comment
Share on other sites

Auffällig waren halt die Aussetzer rechts im Kaltzustand. Ich habe auch ein bisschen den Verdacht, dass der Vorbesitzer ordentlich am Standgas gedreht hat, damit sie im Kaltzustand mit den Aussetzern nicht verreckt. Verkauft sich dann schlechter.

Wegen möglichem Magerlauf sehe ich mir gleich mal die Kerzenbilder an.

Zündung soll eine elektronische sein, habe aber noch nichts nachgeprüft.

Instabil hohes Standgas wegen falschem Ventilspiel wäre zu geringes Ventilspiel, richtig?

 

Link to comment
Share on other sites

Ok, mager ist das schon mal nicht.

Rechte Kerze:20230403_174118.thumb.jpg.aa7faa93bc6173e089d64d456c1f1773.jpg

Linke Kerze:20230403_173904.thumb.jpg.14be5a06b85391126c37d46fd369b0a2.jpg

Letztere mit verschmorter Kathode. Zudem sind es NGKs (B8ES). NGKs sind bekannt dafür, die Pantoffeln hochzustellen, wenn sie einmal nass gewesen sind. Von daher wundert mich das Gesprotze erstmal nicht, das habe ich schon genauso an einer XS gehabt. Die Frage ist, warum sind sie schwarz, warum sind sie nass und warum ist die Kathode verschmort..

Bei der XS als damaliger Neuzugang sahen die Dinger genauso aus: schwarz, nass, sprotz. Ursache war eine deutlich zu frühe Zündung auf beiden Seiten. Nach der korrekten Einstellung lief sie einwandfrei, die nagelneuen Kerzen waren allerdings Schrott und konnten in die Tonne. So weit, so gut. Allerdings ist das hohe Standgas damit nicht erklärt, außer der Verkäufer hat die o.g. Kosmetik betrieben. Das wäre aber fast schon zu einfach..

Link to comment
Share on other sites

Hallo,

ich würde folgendermaßen vorgehen:

Kerzen und Stecker wechseln

Benzinhähne schließen

Schwimmerkammer Vergaser leeren, Benzinhähne schließen, mit einer Einwegspritze neues Benzin in die vom Tank abgenommenen Benzinschläuche neues Benzin einfüllen.

Mit der Hand prüfen ob Gas und Chokezüge leichtgängig sind.

Verteilerkappe reinigen, Zustand kontakt prüfen.

Dann starten.

Wenn das erfolgreich war empfehle ich eine Kompressionsprüfung und Überprüfung Zündzeitpunkt dynamisch(abblitzen). Auch eine Aushärtung von O-Ringen im Vergaser kommen in Betracht (häufige Ursache auch bei Rundschieber). Neuen Vergaserdichtungssatz verbauen.

Ich wünsche viel Erfolg.

Grüsse

Commander

P.S.: Ab Minute 9 interessant.

 

Edited by commander
  • Thanks 2
Link to comment
Share on other sites

Noch ein kleiner Rat von mir: ich habe mir angewöhnt bei solchen Aktionen alle Tätigkeiten genau chronologisch zu protokollieren. 

Hilft mir den Überblick zu behalten.

  • Haha 1
Link to comment
Share on other sites

vor 1 Stunde schrieb commander:

Hallo,

ich würde folgendermaßen vorgehen:

Kerzen und Stecker wechseln

Benzinhähne schließen

Schwimmerkammer Vergaser leeren, Benzinhähne schließen, mit einer Einwegspritze neues Benzin in die vom Tank abgenommenen Benzinschläuche neues Benzin einfüllen.

Mit der Hand prüfen ob Gas und Chokezüge leichtgängig sind.

Verteilerkappe reinigen, Zustand kontakt prüfen.

Dann starten.

Wenn das erfolgreich war empfehle ich eine Kompressionsprüfung und Überprüfung Zündzeitpunkt dynamisch(abblitzen). Auch eine Aushärtung von O-Ringen im Vergaser kommen in Betracht (häufige Ursache auch bei Rundschieber). Neuen Vergaserdichtungssatz verbauen.

Ich wünsche viel Erfolg.

Grüsse

Commander

 

Moin,

also erstmal: Tolles Motorrad! Jetzt mal zum Thema: Die Vergaser sind die gleichen wie an der Mille GT ( PHF 30 DS & DD ). Ich habe meine komplett überholt, d.h. zerlegt, gereinigt mit Benzin, dann Ultraschallbad und anschließend alles schön durchgepustet. Komplett neue Düsen, Dichtungen, Düsennadeln und Einstellschrauben. Dabei stellte sich auch heraus, daß irgendein Schlauberger eine falsche Luftregulierschraube verwendet hat. Dann Kontaktzündung durch elektronische ersetzt. Weiter wurden die Kerzen durch Champions ersetzt. Sämtliche Kabelstecker und -Verbindungen gereinigt und mit t6-Kontaktspray behandelt. Auch die Gummiteile des Ansaugbereiches wurden erneuert ebenso wie der Luftfilter. Die Ventile habe ich eingestellt ebenso wie die Zündung. Anschließend habe ich die Vergaser mit einem Synchrontester synchronisiert und eingestellt.

Ich habe keine Angaben über den genauen Wartungsverlauf und -zustand durch den Vorbesitzer gehabt. Deshalb würde ich empfehlen, einen kompletten Service durchzuführen. Die Bilder der beiden Kerzen sagen auch einiges aus. Die rechte Kerze scheint etwas zu fett zu laufen, die linke dagegen zu mager. Auf jeden Fall ist die "verschweißte" ein Indiz dafür. Auch scheint rechts ein kleiner Ölverbrauch vorhanden zu sein. Und so ganz die frischesten sind die Kerzen offensichtlich auch nicht mehr.

Mein Rat also: Ölwechsel mit Filter, Zündanlage und Vergaser überholen, neuen Luftfilter und Gummiteile und dann mal laufen lassen. Wenns dann noch unrund läuft, mal den Ansaugtrakt mit Bremsenreiniger oder Startpilot einsprühen und auf Nebenluft testen. Wenn er dann warm ist, vielleicht nochmal einen Kompressionstest durchführen. Und nun viel Erfolg. :classic_smile:

Edited by tom635
  • Thanks 1
Link to comment
Share on other sites

Vielen Dank für die Tipps 😊 Die Vergaser sind vor ca. 5 Jahren in einer Guzziwerkstatt neu draufgekommen. Allerdings wurde das Teil nur sehr selten bewegt - ich denke daher mal, dass der Spritrest im Tank nicht mehr der frischeste war. Leider habe ich vor der Probefahrt 10 Liter frisch draufgetankt, statt das alte Zeug erstmal abzulassen.

Eine elektronische Zündung soll schon verbaut sein, ebenso wurde von der Werkstatt laut Rechnung der Verteilerantrieb erneuert. Ich werde morgen mal die Verteilerkappe runternehmen und schauen, was ich vorfinde. Elektronisch ist ja auch relativ .. ist sie evtl. nur kontaktlos und weiterhin der Fliehkraftregler aktiv .. wenn ja und der klemmt, wäre das auch noch eine mögliche Erklärung.

Mein Plan wäre jetzt, erstmal mit den einfachen Sachen anzufangen und dann Schritt für Schritt weiterzugehen. Also erstmal die Schwimmerkammern leeren, die Züge einschließlich Choke überprüfen, die Kerzen wechseln und die Zündung abblitzen. Dann sehe ich auch, ob die Zündverstellung funktioniert.

Da nasse Kerzen auch weiterhin erstmal nicht auszuschließen sind, würde ich NGKs gerne vermeiden. Tom, welche Champions hast du denn verwendet? Braucht die alte V7 gegenüber den späteren Modellen was Spezielles oder kann man das vernachlässigen?

Gruß Martin

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...