Jump to content

Recommended Posts

Das habe ich auch nicht geschrieben. Ich habe lediglich meine Meinung/Kenntnis zu diesem Detail geäussert.

Zitat

Dass heisst für mich dass der >Killschalter und die Verkablung hin zu den Zündspulen ok ist , sehe ich dass richtig?

Sieht wohl so aus. Die Zündfunken sollen aber durch den pickup ausgelöst werden.  😉 Also sind entweder der pickup oder die Zündboxen die Ursache für das Ausbleiben der Funken. Die Motoplat-Zündungen waren ja bekannt für Unzuverlässigkeit und häufige Ausfälle. Sie wurden dann oft durch Anlagen von Piranha oder Sachse ersetzt, da es schon lange keine Ersatzteile mehr gibt.

Hier noch die Seiten über die Zündanlage aus dem italienischen Handbuch: accensione-Motoplat_V65.pdfIm deutschen und englischen Handbuch wird leider nur die Kontakt-Zündung behandelt, nicht Motoplat und Digiplex.

Gruss   Tim

Link to post
Share on other sites
  • Replies 56
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Ich habe keinen Röntgenblick und bin auch kein Hellseher. Für alle anderen hier gilt das wohl auch 😕 Also bitte mal den vorderen Motordeckel abschrauben und nachsehen welche Zündung eingebaut ist

@Manfred: Die 1000S (um die es sich hier handelt) hat kein Steuergerät. Sie ist noch mit Vergasern gebaut. Nochmal: auch 11.4 Volt nach dem Laden bedeutet: diese Batterie gehört ins Recycling. U

Inzwischen haben wahrscheinlich nach mir auch alle anderen gemerkt, dass wir hier von einer 1000S zu einer V65 gekommen sind, weil "guzziharry" sich eingeklinkt hat, ohne einen neuen thread auf zu mac

Posted Images

danke schön, ich hoffe immer noch dass es eventuell an der Verkablung liegt, kann ich den pickup messen Ohm ?

Und wenn sich rausstell das es defekt ist, was kann man denn da machen, ich wollte nicht ganz so viel investieren ?

Link to post
Share on other sites
Posted (edited)

Meine Erfahrung zu den Pick-up's meiner Königswellen. Pick-up's sind Spulen, oftmals sind in Handbüchern Referenzwerte dazu in Ohm angegeben. Diese sind dazu gedacht festzustellen, ob ein Pick-up gegebenfalls Kurzschluss hat; Du würdest dann einen kleineren Widerstand als den angegebenen Referenzwert aus dem Handbuch ermitteln. Eine weiterer Fehler könnte natürlich sein, dass der Pick-up keinen Durchgang hat; Du würdest dann einen unendlich hohen Widerstand mit einem Multimeter messen. Stellst Du einen der beiden Fehler fest, bedeutet das neue Pick-up's ....

Bollergruß,

Blofeld 

Edited by Blofeld
Link to post
Share on other sites

Hallo ich habe den Fehler gefunden es ist nicht das pickup, ich nehme an dass es sich um einen Vorwiderstand  handelt ,ich bin aber nicht sicher ich sende ein pic. 

Ich habe die Leitung zwischen dem teil überbrückt, der Zündfunke ist dann da.

Die Leitung wird dann aber sofort heiß, das Ding muss also dazischen

Weiß jemand was es ist ?

1588531531259215221465.jpg

Link to post
Share on other sites
Posted (edited)
vor 1 Stunde schrieb guzziharry:

Oder wohl eher ein kondensator?

Ich hatte es ja oben schon geschrieben - Schaltplan lesen bringt einen fast immer weiter. Hast du das Teil Nr. 50 oben bei den Zündungselementen übersehen? Das heisst "capacitor", zu deutsch "Kondensator". Wenn du dessen Anschlüsse überbrückst baust du natürlich einen Kurzschluss, daher heisse Kabel 😧

Der wurde sicher nicht dort hin gebaut, weil er im Guzziwerk übrig war, sondern dort gebraucht wird. Ich würde ihn erneuern. Hast du auch einen Funken ohne das Teil und ohne Kurzschlussbrücke?

EDIT: Lies mal diesen thread. Dort ist ein Widerstands-Wert für den pickup angegeben (allerdings Mille GT). Im Handbuch (s. o.) ist ja leider kein Messwert angegeben. Und zum Kondensator: Liefersituation S-D

Gruss  Tim

Edited by monoguzz
Link to post
Share on other sites

Hat der besagte Kondensator keine Kennung ?! Auch wenn es diesen Kondensator nicht mehr bei SD gibt, kann man diesen vielleicht bei einem dieser großen Elektronik-Märkte (... z.B. Conrad ) bekommen ?! Oder mal die einschlägigen Händler für Guzzi-Gebrauchtteile anrufen, ob die was im Regal liegen haben. Suchanzeige bei ebay-Kleinanzeigen schalten, ob jemand noch Komponenten Deiner Zündanlage liegen hat.

Bollergruß,

Blofeld

Link to post
Share on other sites
Posted (edited)

Ja danke ist ist ein guter Vorschlag, ja ein Kennung wäre gut ich habe aber nix gefunden, weiß jemand welche Kapazität der Kondensator hat   ! ?

 

Gruß Harry

Edited by guzziharry
Link to post
Share on other sites

Leg das Teil doch einfach mal bei Conrad auf'n Tresen ....

Bollergruß,

Blofeld

Link to post
Share on other sites

Hast Du denn mal Deine Pick-Ups durchgemessen ?! Da siehst Du doch dann was Sache ist ... ?!

Blofeld

Link to post
Share on other sites

Was heißt das .... ?!

Was hast Du gemessen .... (Ohm) ?!

Welchen Referenzwert hast Du mit Deiner Messung verglichen ?!

 

Blofeld

Link to post
Share on other sites

Das wird Dir dann vielleicht der Mann im Elektronik-Fachgeschäft Deiner Wahl sagen können. Wenn Du keinen CONRAD in der Nähe hast, wird sich doch bestimmt ein andere Laden finden. Google hilft Dir dabei !

Blofeld

Link to post
Share on other sites
vor 45 Minuten schrieb guzziharry:

Ja Widerstandsmessung also Ohm, 1. Messung zwischen den beiden Kabel, und die 2. Messung jeweils gegen Masse.

Welchen Ohm-Wert hast Du gemessen (zwischen Eingang und Ausgang Pick-up); welcher Referenzwert hast Du dem Handbuch entnommen !?

Blofeld

Link to post
Share on other sites
vor 21 Minuten schrieb Blofeld:

Das wird Dir dann vielleicht der Mann im Elektronik-Fachgeschäft Deiner Wahl sagen können. Wenn Du keinen CONRAD in der Nähe hast, wird sich doch bestimmt ein andere Laden finden. Google hilft Dir dabei !

Blofeld

Wenn der Kondensator tatsächlich hin ist, dann wird vermutlich auch die Kapazitätsmessung scheitern. Und wenn nix drauf steht kann der Mann im Elektronikgeschäft wohl auch nicht groß weiterhelfen. Probiers doch einfach mal bei einem erfahrenen Guzzi-Mechaniker, Peter Lamparth kann evtl. weiterhelfen.

Link to post
Share on other sites
vor 12 Minuten schrieb guzziharry:

Im Prinzip nicht falsch, aber er ist "retro", also vielleicht älter als deiner, aber wenigstens neu. Ob die Kapazität den richtigen Wert hat weiss ich natürlich nicht. Und : achte darauf, dass beim anklemmen die Polung stimmt, also + an +, sonst ist er gleich hinüber. Elektrolyt-Kondensatoren vertragen keine Falschpolung.

Du kannst auch bei Martin Hagemann/guzziepiu nachfragen, der ist Experte für die kleinen V-Guzzis.

Link to post
Share on other sites

Mensch Guzziharry,

Du machst es einem aber nicht leicht - ... dann schreib doch mal, wie Du ausgerechnet auf diesen Kondensator gekommen bist ?! Du hast ja geschrieben, dass keinerlei Beschriftung auf dem vermeindlich defekten Kondensator zu finden war. Was ist denn jetzt mit der Pick-Up Widerstandsmessung !? Man will Dir ja helfen, aber dann kommen Rückmeldungen nur spärlich !

 

Blofeld

Link to post
Share on other sites

Thema scheint erledigt zu sein ...

Schade das so wenig substanzielles Feedback kam; hätte mich schon interessiert, woran es schlussendlich gelegen hat ! Egal, bin jetzt aus dem Thread raus !

Ende gut - alles gut !

Bollergruß,

Blofeld

Link to post
Share on other sites

Hallo Bolfeld,

 

erstmal danke für dein Interesse und Beistand.

 

Nein das Thema ist noch nicht erledigt, 1. weil der besagte Kondensator noch nicht eingetroffen ist , und jetzt kommt`s weil ich noch ein gebrauchte Kontakte gesteuerte Zündplatte gekauft habe.

 

Auch die ist noch nicht da, meine Idee ist auf den Kondensator zu warten einzubauen , und wenn es dann nicht funzen sollte die Kontakt gesteuerte Zündung einzubauen.

 

 

Also bis denn, ich werde alsbald hier berichte !

 

Gruß Harry

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...