Jump to content

Wann verabschiedet sich eine Zündspule?


hubertauer
 Share

Recommended Posts

Hallo zusammen,

für mich ist ja alles ganz neu, weil es meine erste Guzzi ist, also bitte um Nachsicht wenn die Fragen etwas Amateur Haft sind.

ich habe gestern neue Zündspulen eingebaut...dann heute versehentlich die Zündung laufen lassen ca. 30 min. Die Spülen sind sehr heiß geworden!!! Normal? 

Mir kommt vor das der Zündfunke nicht mehr so stark ist wie vorher, springt auch nicht mehr sofort an sondern brauchst 2 Dreher.

danke schon mal

Link to comment
Share on other sites

Guest guzzinello

Servus,

sorry, bin leider auch kein Elektro-Freak. Denke aber, wenn die Zündspule einen Treffer hat, springt der Motor gar nicht an, oder läuft ruckelig, hat keine Leistung oder wie's bei mir der Fall war: geht aus, wenn der Motor richtig warm wird!

VG

 

Link to comment
Share on other sites

Hallo,

wie das bei Zündspulen ist, wenn nur die Zündung an ist, vermag ich nicht genau interpretieren wollen. Unter Strom stehen sie ja, und belasten auch die Batterie. Aber wenn sie beim fahren "heiß" werden könnte der Spulenwiderstand zu gering sein. Das kann man aber messen (lassen),bzw der Schließwinkel stimmt eventuell nicht. (Zündung einstellen).

Ansonsten dürfte sie schlecht anspringen, untertourig ruckeln und obenrum zwar ruhiger aber ohne Power sein.

LG

Edited by Skabez
Link to comment
Share on other sites

Hallo Hubert,

Zsp. müssen heiß werden, wenn du den Zünd/Erregerstrom einschaltest. Die Messung ist richtig in dem Video beschrieben. Wenn du einen Kfz.elektirker findest, der noch ein Messsgerät für Zsp. hat, kann er auch die Funkenlänge und vor allem die Regelmäßigkeit des Funken messen. Funktionsstörungen erkennt  man daran, dass die gemessene Funkenwegstrecke kurzzeitige Unterbrechungen oder Aussetzer hat. Meistens hat nur eine Zsp. Aussetzer, deshalb beide messen lassen. In Berlin kostet sowas zwischen 15 und 20€. Ob Guzziwerkstätten so was können, bewzeifle ich, deshalb telefonieren und erfragen, ob die Werkstätt noch ein Zsp.messgerät hat.

 

VG

 

Wille

Link to comment
Share on other sites

Hallo Wille, jetzt hab ich doch schon einige Antworten bekommen, DANKE an ALLE.

ich werde mir nun sobald ich wieder brauchbare Temperaturen in der Werkstatt habe nochmals alles genau ansehen.

Was ich aber jetzt schon weis, bei mir ist nur ein Kondensator verbaut, der Zweite fehlt!

Den werd ich auf alle Fälle mit einen Kondensator der "neuen Genaration" nachrüsten...messen wie im Video beschrieben dürfte kein Problem sein.

Lg

Hubert

Link to comment
Share on other sites

  • 1 month later...

Hallo, Bosch-Service mit analogoszilloskop und älteren Elektriker suchen..am oszibild in Sekunden alle Fehler erkennbar..in der Boschliteratur unter 1689 980 057 Motortest , prüfen der Zündanlage und Motormechanik als Broschüre erhältlich. Gruss uj

 

Link to comment
Share on other sites

... wäre schon hilfreich wenn man wüsste, um welche Guzzi es sich hier handelt, und ob es eine Kontaktzündung ist oder eine auf Elektronik umgerüstete oder eine originale elektronische, oder gar eine mit Einspritzung. Eine Beurteilung und ein Rat zur Prüfung ohne diese Angabe ist eigentlich kaum möglich.

Im übrigen finde ich es nicht so berauschend, das Elektro-Fachleute als "freaks" bezeichnet werden. Die sind ja nicht als solche geboren worden, sondern haben extra Zeit  und Gehirnschmalz aufgewendet um den Elektrolurch zu begreifen, und können dadurch den Unwissenden gute Ratschläge geben

 

ciao Rudi

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...