Jump to content

Sisco

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

10 Good

About Sisco

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Wie gesagt, dabei besteht dann die Gefahr, daß dann die Durchflussmenge nicht mehr stimmt und andere Fehler auftauchen. Und man hat keinen wirklichen Nutzen...
  2. So, danke nochmal für die Tipps, inzwischen habe ich nach Rücksprache mit einer Guzzi-Werkstatt eine Lösung: Einfach den Hahn „ausräumen“, also den Verschlußstößel entfernen und somit auf „immer offen“ stellen. Offensichtlich waren diese elektrischen Hähne nie zuverlässig und haben tatsächlich neben dem Kabel noch andere Sollbruchstellen. Das Originalteil gibt es nicht mehr und Nachbauten sind noch unzuverlässiger. Wenn aber der Hahn nicht richtig öffnet, kann die Bezinpumpe trockenlaufen und dadurch beschädigt werden. Wenn man einen anderen (oder mechanischen) Hahn einbaut, könnte die Durchflussmenge nicht mehr stimmen, was wieder neue Probleme bringt. Daher einfach den Hahn daueröffnen und gut is. Der einzige Nachteil ist, daß dann eben der Tank nicht mehr gesperrt ist, wenn der Motor aus ist. Das ist aber im Vergleich zu den Alternativen verkraftbar.
  3. Danke für den Tipp - ich war etwas radikaler und habe die Anschlußkontakte von dem Epoxidharz befreit und konnte so neue Kabel anlöten. Leider kann ich aber nicht testen, ob das Ding überhaupt noch funktioniert, weil ich ja nicht weiß, wie es funktionieren sollte. Also z.B. zumindest, ob wirklich 12 V anliegen sollten und ob die Polung eine Rolle spielt. Beim Durchmessen ist nichts messbar und testweise kurz Strom anlegen bringt auch keine Reaktion. Also auch keinen Kurzschluß und keinerlei Stromverbrauch. Ich tippe also auf einen größeren Defekt als die ab-en Kabel. Der Motor läuft allerdings trotzdem, irgendwie muß also Sprit durchkommen. Ich bin mir such nicht sicher, ob die Kabel jemals dran waren (habe die Maschine gebraucht gekauft). Es könnte also sein, daß der Benzinhahn gar nicht so funktioniert, wie er soll. Kann die Spritpumpe stark genug saugen, daß der Magnetverscjluss einfach “aufgesaugt“ wird? Also, wenn jemand irgendwas zur Funktionweise dieses Ventils sagen kann oder Daten hat, wäre das super. 🙂
  4. Moin! An dem elektrischen Benzinhahn meiner Cali ist das Kabel abgebrochen. Leider ist das Ding ja vergossen und daher schlecht zu reparieren. Hat zufällig jemand technische Daten zu dem Teil? Es ist ja offenbar nirgends lieferbar und wenn, dann recht teuer dafür, daß nur ein Kabel ab ist. Spielt die Polung eine Rolle? Wird das Ventil einfach mit 12V angesteuert. Also, Spannung da, Benzin da, Spannung weg, Benzin aus? Und wird irgendwie vom „Bordcomputer“ geprüft, ob dieser Hahn da ist oder könnte ich ihn auch einfach durch einen mechanischen ersetzen? Vielen Dank schonmal, Sisco :-)
  5. Okay, das Windschild hab ich dann abgenommen und fahre seitdem ohne - gefällt mir zumindest auf Landstraßen schonmal wesentlich besser, ich mag's lieber, wenn ich merke, wie schnell ich bin. Und das Drönen im Helm ist so auch weg. :-) Leerlauflampe ist kein Problem, das passt. Heute ist mir nur aufgefallen, daß die Dame es offenbar nicht mag, wenn man sie stehen lässt. Ich bin jetzt ne knappe Woche nicht zum fahren gekommen und heute hatte der Anlasser ganz schön zu rödeln, bis sie endlich ansprang. Hat mich überrascht, weil sie Anfangs praktisch sofort da war. Gibt es dafür einen Grund? Laufen irgendwelche Leitungen leer bei längerer Standzeit oder ist sie einfach wetterfühlig? Wat sagt Ihr? Ich hab ja keine Erfahrungswerte, will nur, wenn das auf ein Problem deutet, nicht warten, bis es evtl. Wirklich störend wird ;-) Gruß, Alex @Werner, hast Du meine Mail bekommen?
  6. Oh, na das ist ja interessant; in die Ecke Itzehoe, Nord-Ostseekanal wollte ich auch mal aufbrechen, hab da ein paar Leutchen zu besuchen. Weiß nur noch nicht, wann ich dafür ein paar Tage Zeit hab...
  7. Hab das auch nicht ernst genommen. Und für mich als ex-west-Berliner is das hier auch schon hoher Norden. Und Butjenter sind ja mal überhaupt auf gar keinen Fall Ostfriesen! Höchstens Friesen aber eigentlich sind wir hier Butjenter und nix anderes, daß das ma klar is! :-D Werner, ne ich glaub' wir kenen uns noch nich aber das kann man ja dann in der Tat mal bei nem Kaffee ändern. :-)
  8. Danke, dann sind diese Punkte also normal und kein Grund zur Beunruhigung - das wollte ich wissen, denn wirklich stören tut's mich nicht. Ich hatte nur erst Sorge, wenn die Lampe nicht an ist, könnte plötzlich ein quasi halb eingelegter Gang doch noch reinkrachen. :-) Das Windschild werd ich dann auch mal abschrauben. Ich war auch echt überrascht, wie viel lauter mein Helm hinter so einer Scheibe dröhnt. Andersrum aber auch beeindruckend, daß man die 160 km/h dann auch wirklich nur an zunehmenden Vibrationen spürt... da mir aber 130 auch reichen, wenn ich auf der Autobahn bin, ist das eh Wurst. Bin bis jetzt vollauf begeistert und habe höchstens Sorge, daß doch noch irgendwo ein Haken auftaucht ;-) Gruß, Alex
  9. Moin, ich habe mir gerade eine gebrauchte California EV zugelegt und so gar keine Erfahrung. Deshalb hoffe ich, Ihr könnt mir ein paar Infos geben. Die Cali hat ja eigentlich einen Choke, der Hebel ist bei mir auch dran, allerdings ist der nicht angeschlossen, weil er laut Verköufer nicht benötigt wird. Tatsächlich springt sie auch so brav an und läuft ordentlich, soweit ich das beurteilen kann. Ist das dann in Ordnung so oder sollte ich das überprüfen lassen? Die Leerlaufanzeige geht nicht immer an. Also, den Leerlauf nicht so leicht zu finden ist ja wohl normal, das ist allerdings gar nicht so das Problem, öfter passiert es, daß er drin ist, die Lampe aber nicht leuchtet. Kommt man an den Schalter auf due Schnelle dran oder ist das eine größere Aktion? Hat schonmal jemand die Birnen, insbeondere der Blinkeranzeige, durch LEDs ersetzt? Wird die Erkennbarkeit dadurch verbessert? Das Windschild erzeugt bei meiner Größe ganau in Kopfhöhe unangenehme Verwirbelungen und ich glaube, eigentlich würde ich lieber ohne fahren. Bevor ich das Ding aber abmontiere, würde ich gerne mal Erfahrungen von Euch hören, was Ihr angenehmer findet (bei Landstraßentempo natürlich). Vielen Dank schonmal, Alex
  10. Ich bin nicht nur hier neu, sondern auch auf meiner 1998er Cali EV. Jetzt muß ich erstmal Er- Fahrung sammeln auf der Dicken und freue mich auf einen schönen Sommer. Gibt es hier denn noch jemanden aus meiner Gegend?
×
×
  • Create New...