Jump to content

OldSchool

Members
  • Content Count

    237
  • Joined

  • Last visited

  • Days Won

    4

OldSchool last won the day on November 29 2020

OldSchool had the most liked content!

Community Reputation

95 Excellent

About OldSchool

  • Rank
    Senior Member

Recent Profile Visitors

808 profile views
  1. Guten Morgen, 20Nm steht im Handbuch, das ist richtig. Bei dem geölten Alugewinde kam mir das für die M10x1 Schraube allerdings zu viel vor und hab mich beim festziehen lieber auf mein Gefühl verlassen. Kann es sein das sich die Drehmomentangaben nur auf trockene Gewinde beziehen? Grüße, Achim
  2. Hallo Dimitri, das sollte keine Kritik von mir sein, ich war nur erstaunt 😉 Zu dem was ich gerade von Dir zitiert hab nur ein Tip von mir, auch wenn es jetzt eine zeitlang ohne Probleme funktioniert hat und sicher kann das auch jeder händeln wie er das für richtig befindet, aber in dem Bereich kann gelagertes Zubehör auch erst mit der Zeit zu Problemen führen, wenn man denn schon lange vergessen hat was man alles so unter der Sitzbank spazieren fährt 😅. ...ist alles schonmal da gewesen 😉 Grüße, Achim
  3. Einen Harro hatte ich mal im den 80ern, irgendwie fand ich die Lederriemen damals schon zu steif und antiquiert und nach ein paar Regengüssen wurden die, wie auch der Schaumstoff am Boden, nicht gerade besser 😕 . @Werner Ibendahl Werner, den hier hab ich grad eben beim stöbern nach was ganz anderem gefunden. Ich kenn den Verkäufer nicht, aber 25.- kommt mir jetzt günstig vor und da kann man wohl nicht allzuviel verkehrt machen. Grüße, Achim
  4. Also ich les den Thread hier gerade zum ersten mal und grüble wie denn der Dimitri das alles in das Werkzeugfach von dem Nightpack Schutzblech bekommen hat, ....in dem Verbandspäckchen darf dann aber nur eine kleine Mullbinde und ein einzelnes Fingerpflaster sein 😅. Ich selber hab schon nur das kleine billige Bremsscheibenschloß von dem alten Mopped meiner Holden da rein gepackt, weil für ein erwachenes passt das Fach in der Höhe eher nicht, und dann geht auch schon nicht mehr viel. Ralf, vorne im Bereich um den Luftfilter würde ich auch nichts zusätzliches hinpacken, da sind Dei
  5. Morgen, ich hab mich mit den Thema auch schonmal beschäftigt und das sieht bei der V7 III leider auch nicht besser aus, lt. GPS 91 - am OBD 95 - und am Tacho 100 km/h. Bei den älteren Modellen konnte man den Tacho noch selber mit GuzziDiag (epromreader -writer) und TunerPro justieren, aber bei den neuen funktioniert das nicht mehr weil das Geschwindigkeitssignal am Tacho inzwischen über CAN Bus verarbeitet wird, worauf GuzziDiag nicht zugreifen kann. Der Guzzihändler kann mit dem original Werkstattprogramm PADS auf den Tacho zugreifen, aber ob da auch die Option besteht etwas einzus
  6. Den Tankdeckel hab ich vor ein paar Wochen zum bearbeiten zerlegt und wieder zusammen gebaut. Der Seegering ging dabei aber eigentlich ohne Probleme raus und wieder rein, daher vermute ich mal das bei Euch evtl. die Zange von der Größe und Form her nicht so geeignet war?! Ich hab eine uralte, 90° gewinkelte, ohne austauschbare Spitzen und etwa 20cm lang dafür benutzt, damit ging es jedenfalls gut. Grüße, Achim
  7. Hallo Pit, willkommen im Forum 😉 Halt den Schlüssel mal auf Druck und drück gleichzeitig die Sitzbank hinten runter ins Schloß, manchmal ist da viel Spannung drauf und deshalb ist dann der Verschlußschieber im Schloß schwergängig. Grüße, Achim
  8. Artgerechte Verpflegung, ein ehrwürdiger Untersatz mit zwei Rädern, Sonne, Asphalt und eine schöne Umgebung, was will man mehr. 👍 😉 Grüße, Achim
  9. Die Warnlampe für die Gangwechseldrehzahl ist ja nur als Hinweis gedacht. Die Drehzahl einstellen kann sich ja jeder auch mal eben selber, ..if everything fails read the instructions 😉 Grüße, Achim
  10. Also ich als Rheinländer versteh jedes Wort von Zonko glasklar, auch wenn ich mir über Fahrstil und Moderation einen abschmunzeln muss 😉 ...aber schön mal die ersten Berichte zu der neuen zu bekommen 👍 Grüße, Achim
  11. Hallo Klaus, den Stecker direkt am Tacho hast Du auch mal kontrolliert? Meine Hoffnung wäre das es nur ein Kontaktproblem ist und deshalb zu der wirren Anzeige kommt. Am besten mal Batterie abklemmmen, alle Stecker abziehen, gucken wg. Feuchtigkeit und wieder anschließen, ggfs. hat sich auch nur die Software im Tacho aufgehangen .... Man kann dann noch gucken ob über Guzzi Diag etwas im Fehlerspeicher zu finden ist, aber der Tacho wird größtenteils über den CAN - Bus vom Steuergerät mit Daten versorgt, d.h. wenn alles nichts bringt mußt Du zum Fehlerspeicher auslesen damit zum Guzzi Händl
  12. BAP - Wolfgang Niedecken wird 70 am 30.03. Als Kölner kenne ich BAP von Anfang an, ....un dat is och verdamp lang her Grüße, Achim
  13. Eben nicht, einfach mal die Fresse halten, wenn man schon keine Ahnung von gar nichts hat, sollte doch nicht so schwer sein, oder? Aber mit zwei linken Händen unterwegs sein, ständig dummes Zeug fragen und dann auch noch mit dem Fuß aufstampfen und heulen wenn die Antworten nicht in die eigene Vorstellung passen? Was meinst Du denn wie überwichtig Du denn bist das Du ständig deinem gegenüber hier vor den Kopf treten kannst? ...und dann auch noch einen drauf setzt wenn Dir jemand entgegen kommt. Mach Dein Ding, das ist ok, aber mach es dann auch allein 😉 Grüße, Achim
  14. Moin, selber Pulverbeschichten ist aber auch nicht schwer und im Endeffekt relativ günstig, alles was in den Backofen in der Küche passt geht. ....das stinkt nicht und macht auch kein Dreck, nur das OK dafür von der Chefin einholen sollte nicht vergessen werden 😅 Letzten Monat hab ich damit die Griffe, Fußrastenanlage ect. gemacht und das hält wesentlich besser als das was ich vorher nur lackiert hab. Grüße, Achim
  15. Mach Dir nichts draus, wie ich das seh ist das hier inzwischen normal. Klugscheissers Mekka und das Zentrum der Besserwisserei, ...ein Forum halt 😉 Grüße, Achim
×
×
  • Create New...