Jump to content
Ben

großes Forenupdate und Fehlermeldekasten

Recommended Posts

Hi Ben

finde das update gut! 🙂

Sieht richtig frisch aus jetzt, echt gut! :classic_rolleyes: gefällt mir!

Gruß Sonja

  • Thanks 1

Share this post


Link to post
Share on other sites

Hallo Ben, 

feine Sache die du/ihr für uns bereitgestellt hast/habt!! Läuft auch einwandfrei am Handy für unterwegs 👍!

Vielen Dank und LG 

Peter

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi,

 

kann man sehen wie man will. Ich fand das alte komfortabler.

Manfred

 

Hi,

muss das noch ein bisschen erläutern: genau wie beim Alten forum fehlt m.E. die Möglichkeit, das wir uns über eine sichere Leitzung (https) einloggen können. Es gibt, ebenfalls wie im Alten keine Hinweis zur DsGVO, die Alben scheinen nicht mehr zu existieren, was wurde, wenn richtig, aus den enthaltenen Bildern? Gelöscht? Wurden die Eigentümer wenigstens benachrichtigt? Welche Tracker existieren hier im Forum, Google analytics oder ähnliche?

Wenn das alles nicht realisiert wurde, hätten wir m.E. beim Alten bleiben können.

 

Mag sein, das ihr mich für einen Datenparanoiker haltet, aber so ist das für mich.

Grüsse Manfred

Edited by Manfred
Ergänzung

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Manfred:

Hi,

 

kann man sehen wie man will. Ich fand das alte komfortabler.

Manfred

 

Da schließe ich mich Manfred an. Es funktioniert, man kommt zurecht, aber ein Schritt nach Vorn war es in meinen Augen nicht. Das alte war "gemütlicher", hatte einen höheren Wohlfühlfaktor wenn man so will.

Schade finde ich auch die kleineren Avatare (In anderen Foren geht man richtung größere Avatare, die Zeiten von 56k Modems sind ja nun lange vorbei) und dass die Angabe welches Motorrad der Nutzer fährt nicht mehr zu sehen ist.

Share this post


Link to post
Share on other sites

Hallo Ben, gratuliere dich mit dieser Auswirkung.

Habe jedoch noch die Bemerkung das die Bilder im 1. How to  topic "Aluminium löten" nicht mehr da sind.

Grtz,

Cees

 

 

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Manfred:

Hi,

 

kann man sehen wie man will. Ich fand das alte komfortabler.

Manfred

 

Hi,

muss das noch ein bisschen erläutern: genau wie beim Alten forum fehlt m.E. die Möglichkeit, das wir uns über eine sichere Leitzung (https) einloggen können. Es gibt, ebenfalls wie im Alten keine Hinweis zur DsGVO, die Alben scheinen nicht mehr zu existieren, was wurde, wenn richtig, aus den enthaltenen Bildern? Gelöscht? Wurden die Eigentümer wenigstens benachrichtigt? Welche Tracker existieren hier im Forum, Google analytics oder ähnliche?

Wenn das alles nicht realisiert wurde, hätten wir m.E. beim Alten bleiben können.

 

Mag sein, das ihr mich für einen Datenparanoiker haltet, aber so ist das für mich.

Grüsse Manfred

Hi nochmal,

Link zur DSGVO (wozu willst du dazu einen Link?) hier:

https://eur-lex.europa.eu/legal-content/DE/ALL/?uri=uriserv:OJ.L_.2016.119.01.0089.01.DEU

Falls du Datenschutzerklärung meinst, die findest du auf der Website unter http://www.guzzisti.de/datenschutz/

Aber worum sorgst du dich?

Tracker setzen wir nicht ein, das siehst du bspw. mit Browser Addons wie Ghostery. Anbei ein Screenshot:

458610267_Bildschirmfoto2018-09-13um17_48_37.png.d56564c5cc8d357ab3df1d282c2179df.png

Kein Analytics oder dergleichen. Ich mag keine Datensauger, deswegen halte ich meine Foren sauber von diesen Dingen. Das ist u.a. auch ein Grund, wieso es keinen Tapatalk Einsatz gibt.

Die aktuelle Forensoftware bietet eine kostenpflichtige Erweiterung für eine Galerie App. Die habe ich aber bewusst nicht dazu gekauft, weil das die halbjährliche Lizenzaktivierung verteuert. Zudem denke ich, dass Bilderthreads mit der aktuellen Bildhochladefunktion ganz prima funktionieren. Da braucht man nicht zwingend eine Galerie.

 

@Californier wie groß hättest du die Avatare gern?

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Ben:

@Californier wie groß hättest du die Avatare gern?

Was hatten wir denn vorher? 150x150? Das war vollkommen OK, aber jetzt sind es ja geschätzt 100x100? Kommt das etwa hin?

Share this post


Link to post
Share on other sites

Ich gucke mal nach dem Wochenende.

Share this post


Link to post
Share on other sites

Man kann aus blindem Aktionismus heraus alles "verschlimmbessern".

Echt übel, nichts mehr für mich.

Gruß

Frank

Share this post


Link to post
Share on other sites

Hallo

Ich finde die Schrift immer noch ziemlich Sch....

Eigentlich bin ich nicht so pingelig. Aber das geht gar nicht. Schreckliche Lesbarkeit in Firefox. Immer diese Herzen mit Puenktchen bei den Umlauten. Google Chrome will ich nicht - Explorer meide ich ebenso. Nun wohl auch dieses Forum. Denn in den anderen zwei genannten Browsern ist die Schrift die selbe. Es liegt also an der Forensoftware und nicht an meinem System. Zudem hat die Uebersichtlichkeit extrem gelitten. Auf dem Handy ist es eine Katastrophe. Auch wenn dort wenigstens die Schrift lesbar ist. Ich schliesse mich Manfred an, dass es vorher besser war. Sicher gab es technische Gruende fuer die Umstellung. Das muss ja auch schon aus Sicherheitsgruenden heute so sein. Internet ist eben kein sicherer Raum. Aber das hier "ist nicht mehr meins".

Allen eine gute Zeit. Ich werde hier nur selten noch rein schauen. Der Respekt fuer euren Aufwand bleibt.

Gruess, Ingo

Share this post


Link to post
Share on other sites

Das dürfte ein Problem mit deinem lokal installierten Browser sein. Bei mir gibt es bei Umlauten keine Herzchen und Punkte. Du kannst auch gerne mal einen Screenshot anhängen.

Klingt allerdings so, als hätte ich einstellungsmäßig darauf keinen Einfluss.

Share this post


Link to post
Share on other sites

Hi Ingo,

kann aber durchaus an deiner Zeichendeklarierung liegen, das Umlaute so übel dargestellt werden.

 

@Ben: es geht doch nur darum, dass du vielleicht etwas dazu sagst, ob die DsGVO umgesetzt ist.

Den Punkt, kostenpflichtige Galerie kann ich so akzeptieren, man muss nicht alles kaufen.

Und Ghostery nutze ich schon seit vielen Jahren.

Manfred

Share this post


Link to post
Share on other sites

Hallo Guzzisti!

Ja, das alte Forum war übersichtlicher. Einfach deshalb, weil man sich daran gewöhnt hatte.

Ja, das neue Forum braucht noch etwas Feinschliff. Das dauert sicher noch geraume Zeit und benötigt das Engagement der Administratoren. Mit unserer sachlichen Kritik können wir Ben und Co. dabei unterstützen. Pingelige Nörgelei an allem was 'anders' ist hilft nicht weiter, sondern verursacht nur Frust bei den Verantwortlichen.

Das Forum verlassen, nur weil es nicht genau so ist wie ich es mir vorstelle, käme mir nie in den Sinn. Ich bin dankbar, dass es Leute im Hintergrund gibt die das alles am laufen halten und ich bin froh dass es das Guzzisti-Forum gibt!

DANKE an die Betreiber!!!

Harald

  • Thanks 2

Share this post


Link to post
Share on other sites

Hallo Ingo,

 

ich nutzeauch nur Firefox, und alles klappt. Gehe mal in der Firefoxmaske nach rechts oben, da siehst Du drei waagerechte Striche übereinander,die klickst du an, und gehst auf Einstellungen, scrollst etwas nach unten und kommst dann auf Schriftart und auch Größe.

Versuchs mal, bei mir geht es ja auch alles.

 

@Ben

Danke für den Avatarlink, ging aber nur über löschen desselbigen, sonst kam ich nicht an das Gitter zum ziehen heran. Konnte aber das Bild nicht in voller Größe verwerten, nach unten ziehen ging nur über eine Verzerrung in der Breite. Aber egal. Mails können wohl verloren gegeangen sein wie ich gelesen habe, alldieweil ich eine kurz davor geschriebene nicht finde. Die Pinnwand ist jetzt wohl in Profilkommentaren zu finden, Kann ich nicht so wirklich was mit Anfangen, war für mich so eine Art Notizblock vorher. Wünschen würde ich mir aber wie andere auch, zumindest einen Hinweis über den Wohnort unter dem Avatar. Der Rest ist auch gut gelungen, wenn manches eher zum schmunzeln ist, so wie zB "Die Straße der Besten" aber ok man muß ja nicht draufgehen. Ihr werdet Euch wohl was bei gedacht haben.

LG Andreas

Share this post


Link to post
Share on other sites

Danke für die viele Arbeit  Ben,

Mir ist nur aufgefallen , dass die Rubrik "Beiträge" auf der rechten Seite zwei mal vorhanden ist mit gleichem Inhalt.

Kann ja seinen Grund haben .

Gruß Dirk

Share this post


Link to post
Share on other sites

Huch! Da sollte einmal ne Themenbox und eine ne Beitragsbox hin. Hab ich wohl verclickt ;) Ist jetzt so wie es soll, danke für den Hinweis!

Share this post


Link to post
Share on other sites
Am 14.9.2018 um 13:38 schrieb Skabez:

Hallo Ingo,

 

ich nutzeauch nur Firefox, und alles klappt. Gehe mal in der Firefoxmaske nach rechts oben, da siehst Du drei waagerechte Striche übereinander,die klickst du an, und gehst auf Einstellungen, scrollst etwas nach unten und kommst dann auf Schriftart und auch Größe.

Versuchs mal, bei mir geht es ja auch alles.

 

 

Hallo Andreas,

Danke für Deinen Hinweis. Ich musste etwas mehr Zeit investieren als mir Recht war aber jetzt sehe ich wieder gerade, so wie es sein soll, in Arial. Mit Schriftart ändern war es nicht getan. Musste noch die Ersatz-Textkodierung ändern und ein Häkchen entfernen. Jetzt ist's gut. Aber seltsam ist es trotzdem weil ich vor und nach der Umstellung auf die neue Forensoftware die selben Einstellungen hatte. Kann es mir nicht erklären - aber nun ist's wieder gut.

 

Gruess, Ingo

Share this post


Link to post
Share on other sites

Noch ein Hinweis an Ben

"Früher" :) standen unter den Avataren noch die Namen der Mitglieder. Das ist nun nicht mehr so und ich vermisse es. War immer praktisch weil man gleich informiert war mit wem man es in Wirklichkeit zu tun hat. Jetzt muss man immer hoffen, dass jemand mit Klarnamen unterschreibt wenn man ihm persönlich antworten will. Da geht viel an Persönlichkeit verloren ohne dieses kleine "Gimmick".

 

Gruess, Ingo

Share this post


Link to post
Share on other sites

Vorneweg vielen dank, Ben, das Du Dir so viel Mühe mit dem Forum machst. Über Geschmack kann man eigentlich nicht streiten, somit enthalte ich mich hier mal. 

Ich wurde allerdings von dem Update etwas überrascht. Irgendwie habe ich die Ankündigung übersehen. Erstmal hatte ich Bedenken, weil die Seite plötzlich nicht mehr da war und mein Link zur Seite nach dem Einspielen des Updates nicht mehr richtig funktionierte. 

Schön wäre eine kurze Übersicht gewesen, was sich wo finden lässt. So eine Gegenüberstellung alt - neu für die wichtigsten Funktionen.

Was ich noch vermisse, ist die Möglichkeit innerhalb eines Themas zum ersten ungelesenen Beitrag zu springen. Vieleicht kann mir da einer einen Tipp geben, wo ich das finde.                 

Und die Art der automatischen Formatierung gefällt mir nicht. Wenn ich einfach in einer neuen Zeile weiterschreiben will, bekomme ich immer einen neuen Absatz.

Ansonsten schönes Bild im Kopf.

Share this post


Link to post
Share on other sites
vor 15 Stunden schrieb lozärn:

Hallo Andreas,

Danke für Deinen Hinweis. Ich musste etwas mehr Zeit investieren als mir Recht war aber jetzt sehe ich wieder gerade, so wie es sein soll, in Arial. Mit Schriftart ändern war es nicht getan. Musste noch die Ersatz-Textkodierung ändern und ein Häkchen entfernen. Jetzt ist's gut. Aber seltsam ist es trotzdem weil ich vor und nach der Umstellung auf die neue Forensoftware die selben Einstellungen hatte. Kann es mir nicht erklären - aber nun ist's wieder gut. 

 

Gruess, Ingo

Hallo Ingo,

Tja; Theorie ist wenn man alles weiß, und nichts funktioniert:confused:,

Praxis, wenn alles funktioniert und keiner weiß warum🤫

Wenn es läuft ist doch alles gut. Sollte ja nur eine kleine Unterstützung sein, bevor Du deine Ansage, hier nicht mehr erscheinen zu wollen , tatsächlich wahr machst. Wäre doch Schade, wo Du doch schon so lange hier dabei bist.

LG aus Berlin Andreas

Share this post


Link to post
Share on other sites
Zitat

bevor Du deine Ansage, hier nicht mehr erscheinen zu wollen , tatsächlich wahr machst.

Hallo Andreas

Das habe ich so nie geschrieben. Es war lediglich von "weniger frequentieren" die Rede ;)

Keine Angst - so schnell bin ich nicht zu vergraulen!
Gruess, Ingo

Edited by lozärn

Share this post


Link to post
Share on other sites
vor 20 Stunden schrieb Miele:

Und die Art der automatischen Formatierung gefällt mir nicht. Wenn ich einfach in einer neuen Zeile weiterschreiben will, bekomme ich immer einen neuen Absatz.

Hallo Miele

Das Problem kannst Du umgehen indem Du Shift und Enter gleichzeitig drückst. Dann springt der Cursor in die nächste Zeile. Hoffe, das hilft Dir weiter.

Gruess, Ingo

Share this post


Link to post
Share on other sites
Am 13.9.2018 um 14:10 schrieb Manfred:

...genau wie beim Alten forum fehlt m.E. die Möglichkeit, das wir uns über eine sichere Leitzung (https) einloggen können...

@Ben

Wenn ich das während der Downtime, als die Installationroutine des Forums frei zugänglich war, richtig gesehen hab, hostest du bei all-inkl.
Dort gibt es die LetsEncrypt-Zertifikate kostenfrei, muss nur im KAS aktiviert werden.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×