Jump to content

Streetduke

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

10 Good

About Streetduke

  • Rank
    Junior Member
  1. @Rudio Das hatte ich bereits gemacht und ebenfalls im ersten Schritt einen Verweis auf das „fault Chart“ bekommen. https://www.electrosport.com/media/pdf/fault-finding-diagram.pdf Hier landet man dann bei der Fehlersuche immer auf dem Punkt: ...you have bad connection between battery and RR through the ignition switch.. Was natürlich vollkommener Bullshit ist wenn alle Leitungen zum Test direkt an der Batterie angeschlossen sind. Auf meine erneute Anfrage bei Electrosport bekam ich dann folgende Antwort: Leider hat sich Kyle dann nicht mehr weiter gemeldet.
  2. Natürlich hätte das auch mit dem ESR 450 funktioniert, habe nie was anderes behauptet. Aber man nutzt dann nur noch den Gleichrichter des ESR und dafür sind >100 Euro zuviel. Das kann die Diodenplatte genauso gut für 0. Die Leitungen Ignition Switch, DF und D+ sind dann ohne Funktion und überflüssig. Der ESR wird dann nur noch mit grün- und rot+ an der Batterie angeschlossen. Den Erregerstrom/Spannung für die Feldwicklung übernimmt dann der neue Regler. ABER: Die Ladekontrollleuchte muss dann noch zusätzlich an D+ angeschlossen werden sonst fehlt die Grunderregung.
  3. Hallo zusammen Nachdem ich auch noch einen dritten ESR 450 von einem anderen Anbieter bestellt hatte kann ich nun abschließend sagen, dass alle 3 Regler die Regelspannung von Max 14,4V deutlich übersteigen. Im Schnitt lag die Regelspannung so um die 15,5V was auf kurz oder lang jeden Akku nachhaltig schädigt. Mir blieb somit nichts anderes übrig als wieder auf die Diodenplatte zurück zu rüsten. Um etwas Platz zu sparen habe ich den o.g. regelbaren Spannungsregler etwas verkleinert und in Epoxy eingegossen. Der erste Test hat bereits gezeigt, dass die Regelspannung mit dem Poti schön auf Max 14,4V justiert werden kann und das System jetzt endlich tut was es soll. Messung: [video=youtube_share;3EQwaKz2o1E]
  4. Streetduke

    Li-Ion Batterien

    Hallo Ingo Beide deiner Aussagen treffen definitiv nicht zu. Hier mal ein Versuch zur Richtigstellung. Die Bezeichnung Lithium Ionen Batterie bzw. Akku ist ein Überbegriff und sagt vorerst nur aus, dass es sich um einen Akku mit Lithium Kathode handelt. Man unterscheidet die Akkus dann aber bzgl. der Kathodenzusammensetzung. Die wichtigsten Typen sind hier: LiCoO2 Lithium Cobalt (oxid) LiNiMnO2 Lithium Nickel Mangan (oxid) LiMnO2 Lithium Mangan (oxid) LiFePO4 Lithium Eisen Phosphat ... Akkus mit Nickel- und Cobaltoxid besitzen zwar die höchste Energiedichte, neigen aber ab Temperaturen von 180°C zum thermischen Durchgehen bis hin zur Selbstentzündung. Diese negative Eigenschaft besitzt das Eisenphosphat nicht, Akkus dieser Bauart besitzen dafür aber eine geringere Energiedichte. Grundsätzlich haben alle Lithium Akkus keinen Memory Effekt ! Mit einer kleinen Ausnahme des LiFePO4 Akkus. Hier beschreibt der Begriff „Memory Effekt“ aber nicht ein eingeschränktes Lade/Kapazitätsverhalten bei Teilladung, wie das z.B. für die älteren NiCd bzw. „Metall Hybrid“ Akkus bekannt ist, sondern kleine Auffälligkeiten/Ausstülbungen an der Ladekurve die aber wieder reversibel sind und keinen Einfluss auf die Kapazität haben. Dies spielt lediglich eine Rolle bei der Verwendung von Ladezustandsanzeigen die teilweise dann falsche Werte ausgeben. Gruß Boris
  5. Heute ist der 2. Regler gekommen. Wie ich leider schon befürchtet habe ist dieser mit einer Regelspannung von 15,8V genauso unbrauchbar. [video=youtube_share;O8euWOVE0Oo]
  6. Hallo Jan Ich glaube da hast du was falsch verstanden. Ich habe nicht angezweifelt, dass der Nachregler bei dir funktionieren. Ganz im Gegenteil. Meine Annahme war nur, dass ihr für den nötigen Grunderregerstrom die LKL wieder mit eingebunden habt. So hatte ich es verstanden und macht für mich auch Sinn. Der neue Regler sitzt direkt unter dem Lenkkopf auf der kleinen Querstrebe im Fahrtwind. Original war die Diodenplatte + Regler unter dem Sitz verbaut wo jetzt der Sicherungskasten, Startrelais, elektr. Zündung und die Pole sitzen. Unter dem Tank ist es mit den 2 Zündspulen schon recht eng. Gruss Boris
  7. Wenn jetzt der Spannungsregler des neuen Reglers deaktiviert werden soll (Ignition Switch Leitung orange abklemmen) und dafür ein klassischer Regler mit 3 Polen (D+,D-,DF) angeschlossen werden soll, muss zwischen Zündplus und D+ die LKL wieder eingebaut werden. Sonst fehlt der LiMa bei niedrigen Drehzahlen der Grunderregerstrom. Ich will mir aber nur sehr sehr ungern die jetzt schön aufgeräumte Elektrik wieder zunichte machen.
  8. Die Ladekontrollleuchte ist beim alten Regler dafür da, dass ein Grundstrom zur Erregung der Feldspannung fliest. Der neue Regler hat dafür einen Widerstand verbaut und braucht diese Lampe nicht. Leider kann man somit auch keine LKL anschließen. Mit der zu hohen Regelspannung des neuen Reglers hat das mit Sicherheit nichts zu tun. Einfluss hat das nur auf das bessere Ansprechen/Laden der LiMa bei niedrigen Drehzahlen.
  9. Das Kontrolllämpchen oder alternativ glaube ein 120 Ohm Widerstand liefert den Grunderregerstrom an DF. Das braucht man aber nur bei der alten Diodenplatte/Regler. Der neue Regler macht das intern, zumindest in der Theorie. Hat ja auch keinen Anschluss mehr für das Ladelämpchen. Mit nachgeschaltenem Regler könnte das Lämpchen wieder von Nöten sein.
  10. Hallo Jan, hallo Josef Genau das ist ja meine Befürchtung. Laufen tut die LM ja, aber lange macht das eine Batterie nicht mit. Anderseits werden diese Regler von zig Händlern angeboten, kann und darf doch dann eigentlich nicht sein, dass die Regler durchweg nicht funktionieren. Jetzt habe ich gesehen, dass die Regler von ESR in einer gelabelten Verpackung verschickt werden. Mein Regler war hingegen vollkommen neutral verpackt und die Anleitung von ESR war lediglich kopiert und das auch noch sehr schlecht. Möglicherweise handelt es sich hier auch um einen Nachbau? Gruß Boris
  11. Der Vollständigkeit halber hier die Messung des ESR 450 im regulär verbauten Zustand Ebenfalls 15,5V Regelspannung [video=youtube_share;Ls1adrW5n4I]
  12. Hallo Rudi Die Ermittlung der Regelspannung ergab 15,5V. [video=youtube_share;7HPPw8AJOOk] Werde jetzt nochmal einen neuen Regler kaufen und dann erneut testen. Hier hat jemand aus dem Forum wohl ähnliche Erfahrungen gemacht. http://www.guzzisti.de/forum/archive/index.php/t-2042.html Bin gespannt was der neue Regler dann für eine Regelspannung zeigt. Nochmals vielen Dank für deinen super Tipp. Gruß Boris
  13. Hallo Rudi Super Info und Anleitung, werde ich die Tage durchmessen. Wäre es deiner Ansicht nach möglich, dass der Regler eine gewisse Mindestlast/Grundlast benötigt? Multimeter ist ein Fluke 177, sollte ok sein, wenn auch schon einige Jahre alt. Erstmal vielen Dank für Info Gruß Boris
  14. Hallo Rudio Die englische Anleitung habe ich natürlich auch und wie oben geschrieben Plus (rot) Minus (grün) und ignition Switch (orange) für den Test direkt an der Batterie angeschlossen. Den Regler habe ich nach der Anleitung von ESA durchgemessen. Messwerte stehen oben. Was würdest du noch weiter am Regler vermessen.? Das Zündschloss wurde bei diesem Messaufbau vollständig umgangen, ignition Switch somit direkt auf Batterie Plus an der Batterie. Hast du den Regler verbaut und auch mal nachgemessen? Gruß Boris
  15. Hallo Carcano Vielen Dank für die schnelle Rückmeldung. Hast du genau den gleichen Regler verbaut und wirklich nachgemessen. Mich würden die gemessenen Werte schon interessieren. Auch z.B wie hoch bei dir im Leerlauf und bei ca. 4000 Upm die Erregerspannung ist. Kann man an der Lima an Df (braune Leitung) abgreifen. Ich hätte erwartent, dass diese mit wenig Last auch mal auf fast 0V abfällt. Ist aber zumindest bei mir nicht der Fall. Schon mal Danke vorab Gruß Boris
×